Des vulnérabilités critiques dans Adobe Reader et Acrobat

Plusieurs vulnérabilités ont été identifiées dans Adobe Reader et Acrobat. Ces failles, jugées critiques, peuvent permettre à un individu ou à un virus d’exécuter à distance un code malicieux sur l’ordinateur ciblé par l’intermédiaire d’un document PDF piégé. Les versions concernées sont : Adobe Reader 9.4 et versions inférieures, Adobe Acrobat 9.4 et versions inférieures.

Ces failles sont dorénavant corrigées, sous Windows et Mac OS X, grâce à la publication d’une nouvelle version d’Adobe Reader et Acrobat, la version 9.4.1.  Cette mise à jour permet aussi de corriger une faille connue depuis fin octobre.

L’installation de la mise à jour peut se faire via la fonction de mise à jour des logiciels (« aide » puis « rechercher les mises à jour » dans le menu des logiciels).

Adobe Reader 9.4.1 est déjà disponible pour Windows et Mac OS X. Pour les systèmes UNIX, il faudra attendre le 30 novembre 2010.

 

Télécharger la mise à jour d’Adobe Reader 9.4.1 : WindowsMac

Télécharger la mise à jour d’Adobe Acrobat 9.4.1 : WindowsMac

Partager : Facebook Twitter Plusone

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *


*